My Failed Sidebar Experiment And Why I Can’t Change It

Sometimes you read something that sounds pretty cool and decide to give it a shot. Sometimes it works, sometimes it doesn’t. Most of the time you just correct things or change things and move on; this time, it’s not happening.


by striatic

If you look to the left side of this blog you’ll see something that I’m calling my Top Ten Favorite Posts. I don’t even remember which blogs I read this on, but at the time it really sounded like a great idea. The belief was that if you shared your top 10 posts with others, not only would they get an idea of the types of things you write about on your blog but that they’d become some of the most visited pages on your blog, which would help your rankings because people would be paying more attention to some of your older posts.

I went through my blog and selected what I considered as a pretty representative list of my top 10 favorite posts and popped it over there. I didn’t use a widget because my these doesn’t support widgets on the left side. I actually have to code everything that’s on the left side of my blog by going through the Editor, which most of you new folks or non-technical people shouldn’t even try. I removed whatever else was using that space, put those posts there, and figured life would be sweet.

I’ve had those posts there for 5 weeks, which of course means more than a month. I checked Google Analytics and the results are in; that idea is a flop. Out of the 10 articles, only one cracked the top ten, the one on diabetes, and it’s sitting at #50. As a matter of fact, it’s the only one in the top 100 as well. Major come down from what seemed like a great idea.

I wanted to replace those and pop something else in there. I also want to remove the Chitika ad on the side and replace it with something else because I’ve noticed when I check my blog via my smartphone it pops something up that’s actually quite irritating, and man, I hate being irritated (this is in reference to a guest post I recently wrote on Basic Blog Tips, which I just linked to above).

I went into the leftsidebar.php file of the editor and tried to remove all those links. When I went to save it, I got sent to a 404 page instead; what the hey? That’s never happened before, and I have to admit it was confusing. I kept trying but no dice. Then I checked on my other 3 blogs and found that I had the same problem, with different themes, on two of them; one of them is fine.

And what’s the deal with the last blog? I haven’t upgraded it to WordPress 3.1.3 yet. I started thinking that might be the issue, and indeed it is. I’ve been searching the entire internet looking for a fix for the problem. It seems that someone else had this same 404 problem a year ago when upgrading to WordPress 3.0. After trying everything he could and looking for information he tested it on another site and found it had the same issue. His thought then was that it might be a server issue so he contacted his host and indeed found that his host had blocked something because it saw a bunch of some type of errors coming through. They removed the block off his site and got it working.

I called my host; no dice. They’re blaming WordPress; then again, so am I. So I’ll do what I can, and we all know that at some point I’ll figure it out; I always do. Actually, I already know a fix but it’s ugly and I really don’t want to do it. However, now I’ve forgotten what I was going to put into that space; sigh…

Digiprove sealCopyright secured by Digiprove © 2011 Mitch Mitchell

Getting A Little Bit Of Love; Interviewed Again

What a strange week this seems to have been. It started out with my buying my first couple of pairs of shorts ever, with my wife’s help, and finding out that I can actually wear a waist size of 42; I haven’t worn a size 42 waist in 20 years! Working out seems to be doing at least part of the job; glucose isn’t down though.

Then a consulting gig I’m supposed to be working hasn’t started yet; I haven’t even heard from the client in about a week. That’s how it goes sometimes when you’re an independent consultant, which is why I was so key on my earlier post this week about getting some money upfront; it’s not always the fault of the people trying to do work for you.

And now this; I’ve been interviewed again, this time by Christian of Smart Boy Designs. I was kind of surprised because I actually did the interview back in April, then forgot about it until I was going through old emails yesterday and started to wonder about it. And then there it was this morning; nice timing, eh?

Of course, it was also fun being a part of Ileane’s Basic Blog Tips this week with my post on 5 Ways Your Blog Might Be Irritating People. I really put out for that post because I always believe that you give as much to others as you’d give to yourself, and if you can you should give more since you’re reaching out to a new audience that you’re hoping you can drive to your site.

All that and tonight I’ll be staying in a hotel about 5 minutes from my house in a room with a jacuzzi… all by myself. My wife is holding a large garage sale with her friends and asked if I not be present; I can take a hint. 🙂 So I’ll be pampered tonight on my own, then heading to the casino in the morning. Yes, I do live a strange life; but it’s pretty fun as well. Is it any wonder why I smile so much?

Digiprove sealCopyright secured by Digiprove © 2011 Mitch Mitchell

Windows 7; I’m Not In Love With It At All

I finally took the plunge and upgraded to Windows 7. I kept hearing from everyone just how much better than Vista it was. And Vista being such a dog, it sure sounded like nirvana was just around the corner; nope.

Let’s start with this; Vista was one of the worst operating systems ever. Yeah, I said it. With this computer I have it would freeze up, it wouldn’t save any of my settings, it didn’t like certain programs or certain hardware I’d attach to it… just a litany of things I hated about it. So, the upgrade to Windows 7 is certainly better than what I had before in that regard.

At least partially. The first time I loaded it (yup, had to load it more than once) it took more than 4 hours, even though everyone said it should only take an hour, if that. I didn’t lose any real work time since I started loading it around 10:30 in the evening but I also couldn’t go off and do anything else, including going to bed and just ignoring it, because like all other operating systems I knew there would be questions I’d have to answer and things I had to do.

It loaded, and I tested it for about 30 minutes before shutting it down and going to bed. It looked pretty good, everything moved around okay, but I didn’t notice anything better or worse.

The next day it was time to load all the updates, and there were a lot of them. It took 2 hours to load them all, not including the service pack or the new IE 9. I was able to work while all that was going on so it didn’t impede anything I had to do. Of course when it was done it wanted me to reboot, so I did; so far no real issues.

That is, until I decided to load the service pack. That sucker took 2 hours once again, and when it was done I had to reboot. The computer never came back… that is, it rebooted, then immediately went to a black screen, and it stayed like that for 2 hours. I let it sit there, thinking it was processing something, but I figured 2 hours was long enough. So I forced it to reboot, which it did, and when it came back to the wallpaper I figured that it was all fine.

But I have Mailwasher, my email program, automatically load and open at startup, and it didn’t start. I tried opening it and got an error message. Matter of fact, every program I tried to open, except for the explorer folder, gave me an error message. And once I got the explorer folder open, it wouldn’t let me open any files, executable or not. It wouldn’t even let me get into the control panel or system restore. I eventually had to boot up in safe mode so I could remove the service pack. I tried it a second time a week later; no dice, but this time I was able to get into a repair module which removed the service pack. I’m not trying it again.

There’s also a feature in Windows 7 that allows you to select which program you’d like to use to open certain types of files. Only it doesn’t work; it opens file with whatever it’s decided it wants to use. Especially irritating is Windows Image Viewer, which comes with Win 7, but you can’t do anything except view images with it. I use a different program for images, but the settings won’t remember it and won’t use it. I’ve researched it online and found that many people have this same complaint but no one can do a thing about it. I even went into the registry to look around and I thought about removing every reference to it, but then I might have to load Windows 7a third time.

Oh yeah, why did I load it a second time? It was working better than Vista but there were still some wonky things going on. A tech friend of mine suggested loading it again, so I did. Overall resources seem to be handled pretty well but I’ve noticed that, for whatever reason, if I’m not at the computer for a few hours sometimes it freaks and decides to shut itself down, then upon my return and reboot it says it recovered from an unexpected error; aren’t all errors unexpected? I’ve also tried to research this, but to no avail.

I paid more than $100 for this? Nope, I’m not satisfied, but I’m still not going Mac so y’all that are about to tout it don’t even bother. lol Well, at least I’m not going that route yet I’ll say, because I also said I was never buying a smartphone and of course I did.

Maybe technology just hates me; sigh…
 

Digiprove sealCopyright secured by Digiprove © 2011-2013 Mitch Mitchell