Goodness, what I’ve been going through with my business blog! It all started when I tried to upgrade it to 2.9. My business blog is my oldest blog, which I began in March 2005. It was created in MySQL 4.0. To use WP 2.9, you have to be on MySQL 5.0. This meant I had […]